HEEEELLLPPPP :P

multimediaman

Traffic Car Connoisseur
#2
It might be that you have your viewports set to display selected with edged faces...

Right-click either your viewport [+] icon, the viewport rendering style (realistic, shaded, etc), or one of the viewport icons such as zoom extents, zoom extents all, zoom, zoom all, maximize viewport, orbit, pan/walkthrough, field of view...

right-clicking on the icons in the lower left will instantly pop it up, but the viewport labels will give you a menu to choose "viewport configuration".

From there, in the Selection window you'll see the option "Display Selected with Edged Faces"... ensure that's unchecked, and then apply to all views in active tab, or apply to active view, your choice.




.... ... and I just now noticed you said you found the problem. But I typed the whole thing out so I'm leaving it and posting it :p