I can't start new thread, or reply

Discussion in 'Feedback' started by synthez3d, Jan 20, 2014.

  1. synthez3d

    synthez3d New Member

    Joined:
    Jan 8, 2014
    Messages:
    19
    Likes Received:
    14
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Freelance 3D rendering
    Hi guys, I'm a new member, registered few days ago and when I tryed, to post a reply for the first time, I found that's not possible. I can't type, because the window for typing is missing. If I try to post new thread, there is only one field for the thread title and no window for the message. I'm not sure where is the problem, but I tryed everything in attempt to post some renders on SMCars. All browsers (Firefox, Chrome and IE) act in the same way. Finally I've found older version of IE, that at least is capable to let me post something. Could anybody tell me, is this a SMCars problem, or it is me ? Excuse me, if I'm doing something wrong. Thank you.
     
    Tshikhudo, Vlad3d, ollitei and 4 others like this.
  2. Vlad3d

    Vlad3d Active Member

    Joined:
    Jul 25, 2011
    Messages:
    490
    Likes Received:
    150
    Trophy Points:
    43
     
  3. J8ight

    J8ight Member

    Joined:
    Feb 21, 2013
    Messages:
    93
    Likes Received:
    77
    Trophy Points:
    18
    Gender:
    Male
    Hey synthez3d

    I had the same problem last week. I changed my preferences in the settings and now it works again. Go to your account, setting, preferences, unselect "use the rich text editor to create and edit messages". And i restore dismissed notices and change style to SMCars (responsive). I don't know if these two last things change anything but i modified all this parameters in one time and now it works so..

    Cheers

    Yoann
     
    madmike80 and synthez3d like this.
  4. Vlad3d

    Vlad3d Active Member

    Joined:
    Jul 25, 2011
    Messages:
    490
    Likes Received:
    150
    Trophy Points:
    43
    just unselecting rich text editor does the trick :)

    Edit: tho i still cant attach any files
     
    synthez3d likes this.
  5. synthez3d

    synthez3d New Member

    Joined:
    Jan 8, 2014
    Messages:
    19
    Likes Received:
    14
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Freelance 3D rendering
    Thank you very much for these settings Yoann ! Now it's possible at least to reply , or start new thread , but is still not possible to attach files. May be I'm not allowed to attach anything , because I'm still new member ? I didn't found anything about restrictions for the attachments in the forum rules. May be I didn't look, where I supposed to, but I think there is still something wrong with the forum engine.

    Cheers,

    George.
     
  6. Vlad3d

    Vlad3d Active Member

    Joined:
    Jul 25, 2011
    Messages:
    490
    Likes Received:
    150
    Trophy Points:
    43
    no its still not possible to attach a file, its not a new member restriction :)
     
  7. Eric Fondane

    Eric Fondane Member

    Joined:
    Jan 11, 2014
    Messages:
    142
    Likes Received:
    18
    Trophy Points:
    18
    Gender:
    Male
    Thank you J8ight also from my side, this did the trick. Hope they will fix this soon :)
     
  8. Xaad

    Xaad Active Member

    Joined:
    Jul 19, 2013
    Messages:
    436
    Likes Received:
    200
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    3D Artist
    Location:
    Pakistan
    Hey Vlad3d
    I use IE of Windows 8 and attachments works for me now :)
    Use IE For a test ;)
     
  9. synthez3d

    synthez3d New Member

    Joined:
    Jan 8, 2014
    Messages:
    19
    Likes Received:
    14
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Freelance 3D rendering
    Unfortunately I'm not on Windows8 and the attachments button still doesn't appear for me. I tested all versions of IE, that I have, but it's not working. I have to try, to place the images on some outside hosting, but I'm not sure, that this is allowed.
     
  10. Vlad3d

    Vlad3d Active Member

    Joined:
    Jul 25, 2011
    Messages:
    490
    Likes Received:
    150
    Trophy Points:
    43
    IE on windows 8.1 still no image attachment possible :(
     
  11. Tshikhudo

    Tshikhudo Active Member

    Joined:
    May 6, 2012
    Messages:
    667
    Likes Received:
    158
    Trophy Points:
    43
    Location:
    South africa
    I have problems with my attachment button too
     
    Last edited: Jan 31, 2014
  12. Prykie

    Prykie Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    1,977
    Likes Received:
    58
    Trophy Points:
    48
    Occupation:
    3D Artist
    Admins can you please look into the attachment system? It doesnt look like anyone has the ability to attach images anymore. Can we at least have an update on this problem?
     
    smootheagle, Gilani, Oscar J and 2 others like this.
  13. nasi

    nasi Well-Known Member

    Joined:
    Jan 10, 2007
    Messages:
    568
    Likes Received:
    256
    Trophy Points:
    63
    Occupation:
    3d artist
    Location:
    South Africa
    Yeah, its it's been a while now. On a related note, why am i being asked whether im sure i like a post!? TAKE IT AWAY!
     
    smootheagle and Gilani like this.
  14. smootheagle

    smootheagle Administrator

    Joined:
    May 10, 2006
    Messages:
    262
    Likes Received:
    28
    Trophy Points:
    28
    I'm working on it!
     
    Last edited: Jan 31, 2014
    naMReg and nasi like this.
  15. Prykie

    Prykie Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    1,977
    Likes Received:
    58
    Trophy Points:
    48
    Occupation:
    3D Artist
    Cheers Eagle, at least we know someone is on the case :D
     
  16. Tshikhudo

    Tshikhudo Active Member

    Joined:
    May 6, 2012
    Messages:
    667
    Likes Received:
    158
    Trophy Points:
    43
    Location:
    South africa
    I don't if its just me but download links for all the hdr's seem not to be working I think admin should also look into that

    cheers!!!
     
  17. mikibg

    mikibg New Member

    Joined:
    Sep 29, 2013
    Messages:
    15
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    SIT1.JPG
     

    Attached Files:

    • SIT1.JPG
      SIT1.JPG
      File size:
      554.2 KB
      Views:
      18
  18. synthez3d

    synthez3d New Member

    Joined:
    Jan 8, 2014
    Messages:
    19
    Likes Received:
    14
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Freelance 3D rendering
    It seems everything is fine already. The upload button is present, so the attachments are no longer a problem. Tshikhudo mentioned the problem with the HDRI download and it seems he is right, it's not possible to download the HDRI packs, but I hope it will be resolved soon. Thank you.
     
  19. smootheagle

    smootheagle Administrator

    Joined:
    May 10, 2006
    Messages:
    262
    Likes Received:
    28
    Trophy Points:
    28
    I'll work on the hdri downloads.
     
  20. cucsoniuss

    cucsoniuss New Member

    Joined:
    Jun 27, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I cant still download any texture and hdri :(
     

Share This Page